Смартфоны можно взломать с помощью фейкового видео через whatsapp

В популярном приложении для обмена мгновенными сообщениями была обнаружена и быстро исправлена ??серьезная чувствительность, позволяющая удаленно вскрыть переносные устройства. Слабость CVE-2019-11931 — ошибка, которая связана с переполнением буфера в модуле обработки файлов MP4..

Чтобы воспользоваться этим, преступник должен был отправить сделанный специально файл с подобным расширением, через который запускать любой код на устройстве собственной жертвы..

Проблема касается приложений WhatsApp как для Android, так же и для iOS. Изменения уже выпущены, но лучше проверить, какая версия у вас установлена. Нет информации о том, применялась ли чувствительность преступниками..

Первым делом побеспокоили версии до 2.19.274, а для платформы Apple — до 2.19.100. Также для Enterprise Client он обязан быть новее 2.25.3, для Wnidows Phone — 2.18.368, для Business for Android — 2.19.104 и BusinessforiOS — 2.19.100..
Подробности на ресурсе pcworld.bg/

Комментариев нет, будьте первым кто его оставит

Вам нужно войти, чтобы оставить комментарий.